Plate solving location total error

I am trying to plate solve using PlateSolve2 with EQMOD. It keeps failing. I have no idea why. It used to work.! It looks like the DEC Pixels are too large? I hope someone knows what is causing this.

Looks like plate solving is successful but maybe the mount isn’t moving or respecting the sync?

I’m assuming you’ve been through this at some point:

Has something changed between when when it worked and now?


I checked the setting in EQMOD and everything was set correctly but not User interface it was not set to Dialog based. The Alignment Behavior was set to 3 point Nearest Point instead of Nearest point. Nothing else has changed besides adding a rotator. I will try this again on the next clear night.

I will say I used to have problems with this as well. I would set it to nearest point, and not add the sync points. I found that the more close points I had, the worse the pointing got when making tiny adjustments. I think if you have backlash in your mount eqmod will get confused with where the points are telling the mount it is at.

Since you don’t need accurate Goto since you are plate solving, just leave off the point saving and see if that helps.


Since using EQMOD, I have only been using CdC to slew to a target and used Astrotortilla to platesolve. I never did any alignment. Last year I started using SGP to platesolve after slewing with CdC. It seemed to work until a few weeks ago. I changed EQMOD to dialog based instead of sync. How do you shut off point saving? BTW, after SPG gave me the errors, I tried Astrotortilla and it still solves using Nebulosity.
It is forecast to be clear tonight but below average transparency so hopefully I can test if it solves.


It seems to be working fine now.