Plate solving problem tonight

Win 7, SG Downloaded an image of the Virgo Galaxies from the web, and SG solved it within a few minutes. I use locally on the laptop. When I told it to center on the target, it took an image, but was unable to solve it. This happened repeatedly, no matter where I pointed the telescope. Below are the logs from tonight. Any help much appreciated. I’m on holidays, and will be out again tonight weather permitting.

update: I don’t know how, but somehow the local endpoint (8080) for disappeared as a choice in control panel, leaving only the online version available. And last night I didn’t always have an internet connection active in the field. So this might explain why it wouldn’t solve. Still a mystery why the local endpoint option disappeared, and why SG was able to solve an image of the Virgo galaxies that I downloaded from the web, but not reference images that it took itself a minute later. I have reentered the endpoint for the local, so I will see tonight if that was the problem.

another update: I just tried, and I still can’t solve any images at all using the local endpoint. When I watch ansvr, I see no action at all when I ask it to solve. It does solve okay using the online endpoint.



If you see no activity on the ANSVR console then the address you entered might not be correct. If you still can’t solve images after this is corrected, we will need an actual image that you can’t solve (with corresponding logs) to be of any further assistance

Problem solved! I somehow had rhe image scale for the SCT entered in the control panel instead of the refractor. Works fine now. As for why ansvr wouldn’t respond, I’m not so sure. The local astrometry somehow disappeared as a choice from SG. When I reentered the local 8080 address by typing it in by hand, it didn’t work. When I cut and pasted it from the ansvr installation instructions, it started working again. I can see both the hand typed and cut and pasted choices now in the drop down menu, and they look identical, so it is a mystery to me. Just happy it is working again.