Plate solving questions

I’ve recently been having some difficulties with plate solving - two differnet issues:

My normal workflow was after starting up the mount etc, slew to the object to be imaged using Astroplanner, take a frame and focus image using SGP, blind solve using (local version). I believe this used to sync the mount to the correct position and I would then re-slew using Astroplanner to place the object on the sensor, followed by “Center Here” to frame the object. This workflow used to work fine for many months. Last night I tried this however I think the sync is no longer occuring so I can’t place the object on the sensor to use Center Here.

The second issue I’m having is with Elbrus. If I open a previous image in SGP it will happily plate solve with Elbrus however if I take a frame and focus image I get all sorts of errors and Elbrus gives up. works fine however the sync no longer seems to occur.

Any ideas of what I need to do to sort this out?

I’ve tried to upload the SGP logfile but can’t figure that out either!



I noticed this morning that the buttons on the scope centering docking module are labelled “solve and sync” and “blind sync”. Do these perform the same function as right clicking on an image and selecting “plate solve” in terms of syncing the mount?

No, I don’t think so. Right clicking on an image and choosing “plate sole” just solves the image and does not sync the mount position.