Plate Solving Went To Drastically Wrong Place

I’m currently trialling a Losmandy G8 mount which is new to me. I modified an old sequence with the new telescope to go to Andromeda(M31).

I clicked on the target name then chose ‘Slew To’. It went very close, I could actually see m31 in the frame, and I then chose center. I think it got close on it’s first attempt, (but I might be wrong I guess). On the second or third attempt it solved and then the mount slewed to totally the the wrong place.
I had the G8 hand controller in my hand and was about to hit the Stop button, when it actually hit the software limit and stopped itself.

I was shocked by what had happened, so I first parked the mount, then slewed to M31 again and the same issue occurred, wildly slewing.

I wondered whether the sequence might be corrupt, or there might be some issue in swapping telescopes in the old sequence so I created a new sequence and deleted the old one. The new one worked fine.
In my year or so of using SGPro I’d never had this before, it’s very worrying. I’m thinking one of two possibillities…
PlateSolve2 worked out a wrong place to go to, and issued it to the mount. OR
PlateSolve2 worked out the right place, but the mount mis-interpreted it.

Is there some sort of place in the software I can set a trap to stop such wild swinging?

I don’t seem to have any log files for the period, which I don’t understand
I have one sg_logfile_20200909234215.log which finished on the 10th, and then another…sg_logfile_20200913235114.log which started on the right night, but later than the incidents.

I accidently started SGPro later on in the evening, when it was already imaging, could that maybe have overwritten an earlier one.

In Plate solve make sure you have the right location, I am pretty sure you need to have your lat-long, on my system that got messed up once somehow.

Check your Gemini settings too, you need to have the correct time and location there as well, or the mount will think it is somewhere its not :slight_smile:


Is this a Gemini II? There is a somewhat recently identified bug in the Gemini firmware (not sure if just Gemini II or I as well) where short slews (like a SGP centering will do) lead to exactly the behavior you are describing (“runaway slews”). I had this issue, then Losmandy provided me a beta firmware and I haven’t had the problem since. Note there seems to also be another bug regarding slews for targets near RA=0 that hasn’t yet been addressed (doesn’t run away, but instead just gives an error saying the target is outside the safety limits, but it is not).

You might want to peruse the Losmandy/Gemini groups, or drop Losmandy tech support (Brian) an email. This may or may not be your issue, but probably worth pursuing.


Thanks Keith, I really appreciate that, I’d never had that on the HEQ5, so interesting to know that a mount issue is at least a possibiliity. I’ll drop a note on the Geminii II group