Platesolve fails to solve a previously solved image

Ok, so I’ve tried searching for what could be the problem and drawn a blank. Platesolve all of a sudden decides it doesn’t want to platesolve on an image that I’ve previously solved, I’m doing M101 and last night would have been my 4th or 5th session on it, the previous sessions all good, no issues whatsoever, last monday and last night it decides to not want to play ball, my downloaded image just looks like a bias sub. So I scrap that and I slew to a different target NGC7822 and start that sequence where it solves perfectly, go back to M101 just to check and again fails, so think sod it, go to NGC7822 again and I get the same looking platesolve image that looks like a bias sub but it solves, autofocused ok and my 5 min subs were ok. Anything you can put your finger on that might be the issue?

We’d need logs to check things out. Nothing is coming to mind right off. Maybe a camera setting or a plate solve setting? Maybe up the plate solve exposure?

Thank you,