PlateSolve Troubleshooting at 4" pp?

I have used SGPro for a good while successfully and never had an issue with Platesolving when my image scale has ranged from 0.9-2.3" pp. However, last night I tried some 4" images and PlateSolve just wouldnt work.

My normal workflow is:

  1. Slew to my target (or something bright and close to target).
  2. Run ‘Solve and Sync Blind’ to get an initial solve and rotation.
  3. Attempt to slew/centre my target.
  4. Run ‘Solve and Sync’

Example file:

Blind failover works but it appears to get stuck trying to solve using PlateSolve locally.

  1. Is there some config I am missing for this larger pixel scale?
  2. Is there a way of specifying the blind failover timeout, mine appears to just run indefinitely and I have to manually say I want ‘solve and sync blind’ rather than ‘solve and sync’.

Camera settings are correct, specifying 4.04 as the pixel scale.



The longer the FL, the less likely a solve is to succeed… especially with relatively small catalogs. Plate solving long FL with Astrometry requires a pretty massive amount of data to download, but is generally pretty good at it (as suggested by the fact that blind solve seems to work OK).

Logs will likely be helpful here. Are you using PlateSolve2 I assume?

This is shorter focal length (200mm), not longer. Interestingly the area it wasnt solving was around the veil. When pointed towards deneb it solved almost instantly.

I changed the regions setting from max to 100 and it then switched to blind failover more quickly (which worked). However, it does appear to revert back mac after it has run?

This is a bug in 3.0 that has been corrected in 3.1