PlateSolve2 Error Message

Trying out PlateSolve2 for the first time and encounter a strange error. Load an image, right click Plate Solve, click Solve. Two error boxes pop up, the first one saying “Please wait while windows configures Roxio Creator Business Edition” and the box underneath that one saying “Unable to find a certificate file”(an Installshield error box). I don’t have this software nor have I ever installed an removed it from the computer.

Good news is if I cancel those two error boxes PlateSolve2 kicks into action and solved the frame (fast too!)

These same errors pop up when I hit the Settings button in the Plate Solve portion of the control panel.

Any ideas how to rid myself of this hurdle to plate solving goodness?

thanks, -carl

Sorry… you have me at a loss here. I have absolutely no idea why this would happen except that maybe Roxio might share an extension (APM maybe). I would look at default application and extension registration. If that exists for Roxio, remove it.

No joy. I’m not familiar with Windows internals but after some searching I found a utility (“types”) which installed into the control panel and allows one to search for filetypes associated with a application. I found two for roxio (.roxio and .cd2) which I removed. The problem with the error boxes appearing when I solve with PlateSolve2 persists unfortunately (even after a reboot). Very odd since I’ve never had roxio installed.

This kind of kills any chance to use PlateSolve2 in unattended mode since I’d have to be there to clear the error boxes each time. If anyone has more suggestions I’d certainly appreciate it.


Sorry… I don’t have any other ideas. Maybe some other folks do.

Hopefully (after many frustrating hours) I have solved the problem. I’ll outline them here on the off chance it helps someone with a similar problem.

The issue was that a call to PlateSolve2 would kick off a windows installation process for Roxio Business Creator. This resulted in error windows that would appear every time PlateSolve2 was called. Roxio has never been installed on this computer (Levono T430). However, it is a factory refurbed machine and I can only guess this is the origin of the issue.

In the end I discovered a lot of “leftover” registry entries for Roxio. I downloaded a uninstall utility that does a “forced uninstall” by searching for stray registry entries - essentially cleaning up a incomplete uninstall. Once that was done, no more error windows.

Why or how PlateSolve2 would somehow find or use those registry entries I have no idea. I’m just happy it’s all fixed now. Happy Solving!


Thanks for posting your findings Carl.