PlateSolve2 "unable to read file" problem again

I noticed that a few other folks had a problem with PlateSolve2 not being able to read the file from the image it has taken. Frustrating.

I believe I’ve got everything set up correctly because I was able to solve more than a dozen images I had taken with the same kit. R-clicking on the opened images and then choosing platesolve works fine, but only on JPG images, and not on the SGPro fits images, for some reason. In fact I was impressed by the speed of the solving, in almost all cases, just a few seconds past the platesolver’s setup sequence.

I did read the string of messages here that had to do with using an older ini file. However, the messages following that seem to suggest that’s problemation. So I’d like to ask three questions:

Q1 - Has this problem already been resolved in later versions of the software. ( I have the version I installed in late 2017, I believe.)?

Q2 - Has some other solution been found that I’m unable to find in the forum?

Q3 - Win7 - 32-bit laptop - is this maybe a problem with reading the files?



We see the error sporadically but have not tracked down any specific cause for it. It doesn’t seem to stick around for long. May try rebooting to see if that helps to address things as it does’t seem long lived.


Um … it has never worked once thus far, over many sessions and many reboots.

I used the word “again” in my message just to indicate that yet another person was having this problem

that I’d read about in other posts here.

New information on the problem:

1- Downloaded and installed latest version of SGPro. No difference.

2- I can solve JPGs and TIFFs that I’ve loaded myself easily.

3- I cannot solve SGPro fits files I’ve taken previously, not

in the process of using “center here”.

4- I tried using the old PS2.ini file as one poster suggested,

but that did not work. It just gave a can’t find the path message

when I tried that. So I changed it back.

5- I looked at the log file but am not sure I understand what

it is saying in there regarding why PS2 is unable to even read the

SGPro fits files, let alone solve them. Should I be sending you

the logfile?



Yes, SGP log file as well as a fit that you’re having issues with will help.