PlateSolver2 error when solving a FIT I took in other session


I’ve been trying to use PlateSolve2, but it always fails. It tells me:

"Run-time error ‘6’:


You can see the log file here:

I simply do:

  1. Open SGP.
  2. Open Image.
  3. Right click - Plate Solve.

Thank you in advance!!


Reading the thread created by @ser1993 I’ve tried to change my regional settings, putting “.” instead “,” for decimal separation, and it worked.

It solves the image!!!

José Manuel

Thank you! How did you change the regional settings? I’m an usual mac user so windows is a rebus for me! :smiley:

As said by Gembol I changed the coma with the point and magically sgp read well the scale of image (didn’t do that before with platesolve2) and was able to platesolve (as fast as the theskyx that I think is the best in class). @Ken

1 Like

Well, it seems that you already found where to do the coma per dot change… Hehe


José Manuel


a friend of mine with didn’t have that problem ( that was solved in that build), when he have update to the the problem return. So maybe is an non-update code or something like that. @Ken

Thinking about this… I am pretty sure that problems have started with update.

Not sure at all, but…

José Manuel

Hello i Update to the new ver with platesolve2 because ansvr does not solve anymore also update ansvr to 0.15.3 versionand i installed the apm catalog…all in equipment in Sim mode
load an image in platesolve it solves it in 4 iterations…sgp says not solved and skip to the blind solve with ansvr api…
heres the log and solve image
simulog no solve.txt (24.3 KB)

simu logs.txt (53.2 KB)

last Night was perfect…with
after some missd solves…it runs like never before…events …meridian flip with platesolve2,platesolving…on 2 targets…in seconds …ansvr…dos not blindsolve in an tryout in event screen…anyway SGPRO is Wonderful! THX ,last night was perfect for me…hoping for Cs next days…having holiday;)
maybe ansvar catalogs are wrong FOV i will check that…