Poinpoint and USNO 2.0

I can’t figure out how to setup pinpoint to use the USNO 2.0 catalog. I have downloaded the entire catalog but I am not able to find a way to set it up as the default catalog within SGP.

Is that possible to do?


This is not currently possible in SGPro.


Ah ok, it’s not me then.
I can’t solve about 70% of my frames with pinpoint or astrometry.net. I have a fairly narrow field of view. Is there no solution but to get another program?

This is probably your best solution right now.

Have you tried getting the correct indicies for Astrometry and tuning the settings for your FOV?


I have tried astrometry.net and I have downloaded all the available catalogs. Now I am not sure how to fine tune the settings for the FOV which is 0.54 x 0.36 degrees. Right now Astrometry has a 100% fail rate and pinpoint about 70%.

Just to confirm you have the 4005 - 4008 indicies (or 4205 - 4208)? Those seem to be the ones you’d need.

There are some additional settings in the config page for ansvr that you can tweak as well. You may want to post an image that you’re having issues with and ask for assistance getting astrometry working. 1/2 a degree isn’t really that small of an FOV for plate solving not to work.

Astrometry has indicies that go down to 2 arcseconds. That set by itself is around 14gigs.



I am imaging at a very similar FOV: 0.39 x 0.51 deg (23.2 x 30.8 arcmin). Both Elbrus and local astrometry.net solve with virtually 100% success rate–can’t recall the last time I saw a failure that was not caused by dense cloud cover. The local astrometry.net solves solve with the 4205 indexes.

Maybe you could upload a camera frame that did not solve on your system and one of us could see if it solves with our setup?

My settings:

  • astrometry.net indexes downloaded: 4203-4212
  • ansvr settings:
    • scale error estimate = 5%
    • downsample = 2
  • Elbrus settings:
    • Search: 5x5 degrees with dual angle
    • Bin: 2x2
    • Exposure: 8s


Just re-read this… just in case I sounded terse, I promise I am not trying to be. Just an advocate of doing what’s best for you. But… really I have a question. Was the USNO catalog change just to try something different or do you know that your success goes up significantly when you use it?

I think I have indicies that go from 4201 to 4218 however I am not sure where to look.
I was reading on the pinpoint documentation that they highly recommend the USNO 2.0 catalog for smaller FOV so I thought that maybe using that would have solved my plate solving issues with pinpoint.

Open the index downloader, it will show the indexes found in the status bar.


I have indexes 4000-4219
See if you can solve this image. I have not been able to.

Astrometry.net online solved it quick, but wasn’t able to solve locally for some reason. (No time right now to dive into it…)

Yep the online version solves it in 10 seconds.
The issue is that because I am not able to plate solve I can not do a meridian flip or image the same object on multiple nights.

I am bumping up this thread. Has anyone found a solution to reliably solve the image that I posted and more in general to reliably solve a 0.5x0.3 degree field?

Andy - having used online astrometry.net to solve the image I then solved locally with the updated hints. Both Elbrus & Local version of astrometry.net solve it no problem.

Elbrus Solve

Blind Solve

P.S. I originally replied direct from GMail…I don’t see it show up. If it eventually does…sorry for the double posting.

Wonderful! thanks I will give it a shot tonight.

Mine also failed using local Astrometry.net. It took a really long time before it finally popped up a failure box.


I downloaded the index specifically to try and solve this image. The metadata in the image gives the image scale as 0.700. When I tried to solve with this scale it failed. However, when I put in the image scale that Kinch got (0.877) the image solved in a few seconds. Kind of defeats the purpose of a “blind” solve, but at least we know the image can be solved on a few different computers.

ansvr uses the scale hint and scale error estimate provided by SGP to start each plate solve. If SGP says the scale is 0.7 +/- 100%, then ansvr starts the solve with that range. In the past SGP would pass the scale error estimate as 100% resulting in an essentially blind solve, i.e., 0.7 +/- 100%.

In this case however, we see SGP passing a scale hint and error estimate of 0.7 +/- 5%. The actual scale of 0.88 is outside this range so the solve fails. I’m not sure why SGP is passing 5% for the error estimate in this case, maybe Jared or Ken could comment.

(ansvr has a setting to override the scale error estimate received from SGP. By changing the ansvr scale error estimate override value to about 30 or more makes this blind solve succeed since the actual scale of 0.88 is less than 0.7 + 30% = .91)

Regardless of any of that… if you set your image scale accurately in the Control Panel (Camera tab), the solves are a lot more reliable.