Problems with PHD and Plate Solving


Sunday night I went in the field to make M101. I prepared the frame with your tool “Mosaic and frame” at home. When I went there I wasn’t able to plate solve and compose the frame with your tool. I don’t know why, because in December everything work well with the same setup. I use Astrometry local because Elbrus never worked for me.
Can someone please help to install elbrus or there is a test to make sure that I can platesolve without an internet connection?

Another thing is that sometimes (more than one time) I must close and reopen the sequence because an error come saying that I need a version at least equal or higher than the 2.4.1 of PHD…but I have it!

Thank for the help.


Setting up a local version of astromerty,net is the best answer in this case.

See this:

Downloading and installing AstroTorilla will also allow you to install a local version and it will download the index files for you as well.

Can’t help you with PHD as it is not part of my setup.

  1. Solved the error with Plate Solve. Simply I didn’t change the server ip to the local when I have upgrade from 2.3 to 2.4 (should be this). Now I can Plate solve jpg took from internet (so without coordinates) without an internet connection (turned wifi off). Seems work. Let’s see when I will be under dark sky. But I’m pretty sure that was that.

  2. For PHD it’s look like a bug than something wrong with my setup.

I suspect you don’t have it. We require 2.4.1e, you are probably running 2.4.1. Please download the latest 2.5 variant and you will be fine.

I have downloaded it waiting for dark skies! Thank you.