PS2 and Run-time error 6: Overflow

I plate solved for the first time successfully last week. Then last night I began receiving this error out of the blue. I believe I have all my scope (ES ED80) and camera (ASI1600) specs correct. My mount is talking to SGP. I have indeed loaded all my catalogs. When I use the framing and mosaic wizard and hit create sequence it begins to try to solve…then it immediately throws me this error.

Another thing is I am now no longer able to access the “Edit Parameters” button in the PS2 settings on my equipment and profile manager. It throws me the same error…why am I unable to even access these settings now? What in the world is going on and how do I fix this?

I’m using version 2.29 which came loaded with SGP so I can’t really figure out how to even uninstall and reinstall program to see if that would help.

I’ve got the same thing going on here! I got it after trying to change the LAT/LONG settings under PS2 edit. I uninstalled SGP and reloaded everything from scratch but still have the error. I see all my Equipment Profiles are still there, so I’m thinking there is a corrupt file the new SGP is still looking at. I can run PS2 directly from within the SGP directory, but I get the error when trying to look at the ps2 edit file while running SGP.
Looking for help!
I’m running latest release.