QHY10 Issue with SGP

Hi everyone,

I used SGP for the first time tonight from my backyard and I am having major issues with the images that are being downloaded from my QHY10 to the computer. Attached is a sample 30 second image that I took last night. No matter the duration of the exposure this is the result that I am getting. Even if I try to take a one second focus images I get a similar result. This test shot was suppose to be of Vega. I tried adjusting the levels on the image and that did not work. At first I thought that my camera was malfunctioning but when I disconnected and connected the camera to Maxim DL v.5 I was able to get a clean image. Some of the other test shots that I took will show multiple grid lines. Does anyone have any idea why SGP is giving me this type of result with my QHY10?

As a FYI, I am connecting the camera through the ASCOM driver. I also tried adjusting the gain and offset. For example, I tried setting the gain and offset to 0 and all that got me was a totally black image.

Any help is much appreciated. Thanks.


Take a look at the following thread on the QHYCCD Forum:


This is more or less a driver issue not only affecting my QHY8L but other QHY camera’s inc yours, got mine sorted and working now, later in the thread there are downloads offered by llsong and QinXiaoXu which got me going again but it did take a bit of effort and only seems to happen in SGP.

Good Luck