Register required every startup

Hello all,
I have SGP installed on my main PC and later installed it on my Laptop for imaging.

My copy on main PC is fine and fully retail licenced but on the Lappy every time I start up
SGP it asks me to register this machine

My machines are named on ‘manage Product Licences’ as follows:


The machine name for the laptop has not been changed at any point and the connection is Wi-Fi. SGP
has permission to go through the firewall for my home network and I also tried it with Public enabled too
but to no avail, I tried deleting ASTRO-JULIE from my licences on the site too but this didn’t solve the prob
either, any idea’s anyone as this is getting really annoying ???

Just installed the general release but it did the same on previous builds, it’s only come to light now as the trial period has just expired.

Thanks for any help and I’ll attach my Log file just in case it help

sg_logfile_20151026112553.txt (17.9 KB)

I cannot say why this is happening, but if you PM me the email address associated with your account, I can reset it for you. This usually cures any odd licensing issues like this.

Thanks Ken…Sent

Many Thanks Ken…All sorted now