Sequence aborts during mosaic and other issues

Hello. I have a QHY9 and a HEQ5 pro. I’ve been using sgp pro for a few months but I am having some issues. First time today i tried to do a 4 panel mosaic, and sgp would abort the sequence for no apparent reason. Happened at least 4 times tonight. Two times the tracking seemed to be off even though tracking was on on the mount, and worked fine when the sequence started. I don’t know what could have caused this, it’s new. The rest of the times the sequence had just stopped and couldn’t begin again. There were many events left checked but when i hit resume sequence it paused for 2-3 seconds and then got the window that said that the sequence is complete. So I had to recreate it from the beginning.

another problem is that sometimes no frame is being downloaded and I have to abort the sequence, disconnect the camera, and connect it again. This happens 2-3 times per night and I don’t know if it is sgp pro or the camera it’s self that is causing this. My version is I may try an older version and see if these problems persist. I also have the long cooling time, but this is due to the version as i have found out.

Another thing I wanted to mention is that i tried sgp pro with my Ioptron IEQ45 and for some reason pointing seems to be totally off. Mount is parked, set to my location, but when I send it at a target it goes completely off. Don’t know what could be causing this as I only have used the mount a few times on it’s own. I didn’t have time to troubleshoot, I will during next full moon.

For the first two items, you need to collect SGP logs that demonstrate the problems so that someone can analyze the issue. With a short description like you have given it makes it almost impossible to determine what is happening.

The issue you describe indicates what your mount is not aligned. SGP just tells the mount what RA & DEC to use. It is up to the mount to translate that to a physical location in the sky. Before starting a slew are you sure that the mount GPS has found your location? The hand controller needs to say “GPS OK” then do at least a one start alignment. Only then can the mount do a reasonable slew.


Here is a post with detailed instructions to get logs and other helpful artifacts. Also, when things happen with no apparent reason, make sure to check the “!” icon in the target window. It has a user readable log of most encountered issues.

The reason SGPro does not have “in your face” errors is to ensure that nothing stops the end of sequence safety actions from running. Because of this, we save and tuck that stuff into the sequence notifications area.

ok, the second incident with no frames been downloaded has ocurred again. I think it may be the usb port at fault, but here are the last 3 lines of the log that showed what happened.

02:02:50.558][DEBUG] [Camera Thread] SGM_CAMERA_CAPTURE message received…
[08/15/17 02:02:50.560][DEBUG] [Camera Thread] SetAscomNormalSpeed…
[08/15/17 02:02:50.560][DEBUG] [Camera Thread] Cannot set readout speed, not supported by camera…