Sequence ends prematurely, right after starting -

I was running a sequence tonight. Since I had problems on another night I reset the progress on all targets and started over. I had a sequence completion time of 5:30 am set in the sequence settings box.

The sequence started and plate solved. Guiding restarted and it ran a dither then the sequence complete dialog came up saying everything was done. I closed it and tried to restart the sequence and it immediately said it was finished. I unchecked the box for end time in sequence settings and the sequence then proceeded normally.

sg_logfile_20150223200651.txt (177.1 KB)

I haven’t tried build 2746 yet so I don’t know if it is there too.


I have observed this as well. I suspect that nothing has been “fixed” in beta 15 because I’m not sure it’s a bug but rather an inconvenience. Although there is no date associated with the “End Sequence at:” setting, if that option is left checked it will behave the next night as you observed. I have found it necessary to each night uncheck the end sequence setting, start the sequence, and then check (enable) the end sequence and it will operate normally and end the sequence at your appointed time.

Nope. This is definitely a bug (regression) and has been fixed. Thanks for the report.