Sequence Freezing

Hi,

I have run into a problem when starting a sequence(for example sequence KIC 10727655). The program hangs on “Checking the autoguider “ or “Slewing to target”.
This problem first occurred on 12 November. Up until that time everything was working OK. I have not updated Windows 10 since Oct 24th.
I have attached the logs(3 because I tried 3 times). I can slew and centre from the “Target” window. I can also run the autoguider by itself and it guides correctly. Everything seems to work except the running of a sequence.
I have reinstalled the program with the latest version (v3.2.0.613). Below is a description of my run from Nov 19.:

  1. Started sequence KIC 10727655 at 5:07 and got message “Checking auto guider status”, then nothing further happened.
  2. Clicked on “Resume” in control panel for the autoguider. Then I got “Auto guider is settling (distance 0.5 for 1s)” and again nothing happened. Tried again and finally was successful - autoguider started.
  3. Next message: “Slewing to target KIC 10727655” message doesn’t change.
  4. I paused the sequence –and chose “abort current sequence”. Now the Sequence screen freezes, the pause Sequence is greyed out and I can’t do anything.
  5. I decided to close SGP and get the message “A sequence is running are you sure?” YES. I then restarted the program and sequence and got the same problems.

Please help

  • Patrick

[Dropbox - sg_logfile_20211119164807.log - Simplify your life]
https://www.dropbox.com/s/d14nzyfgenv3h3t/sg_logfile_20211119171903.log?dl=0https://www.dropbox.com/s/gcet30bsakvnt8p/sg_logfile_20211119173210.log?dl=0