Sequence Window Layout Problem

I just tried the beta and I found that the sequence window has some layout issues. The columns do not lineup with the column headers and the two buttons on the bottom of the window are missing. Without the buttons, I can’t start a sequence.
Link to image: Dropbox - File Deleted
This may be a scaling problem because it is the same computer where SGP had a problem drawing a sub frame marquee.

That is totally awesome. Do you need to do anything to make that happen?

Nope. Just opened the sequence file and there it is. I’ll be happy to try a test version if you need it.

But the default events before opening a sequence looked OK?

No, that is the default sequence. I lied about opening a file. However, when I first saw the issue I was in the field about to start a sequence and realized that there was no Start button. In that case it was a sequence loaded from a file. There is nothing special to see this problem just start SGP and there it is. As I said, this is the same computer that had the displaced sub frame marquee issue which makes me think it is a screen scaling issue.

Right. I have several Windows 10 machines using 125%, 150% and 200%. Can’t seem to make that happen. What OS and scaling are you using?

It is Windows 10. That machine is tied up doing imaging tonight so I’ll check the scale later tonight or tomorrow.

Wow, that machine apparently hates us. I do all my SGP dev on a 4k laptop screen with 200% scaling that gets docked into non 4k displays and disables scaling. So kind of the gamut of scaling possibilities.

Just out of curiosity what kind of laptop is this?


HP (and enough to make 10 characters)

Ok, this is strange and makes me think it is a Windows 10 anomaly.

I reinstall the new beta - the SGP window is funky
I check the scaling - 175%
Change the scaling to 125% which is recommended for this machine
Check SGP - window is fine
Change scaling to 175%
Check SGP - window is still fine

So, I’m no longer able to reproduce whatever state caused this issue. One funny thing I did notice was although Windows reported 175% scaling, I don’t think that it was actually at that scale based on the looks of the display. So perhaps Windows was in some strange state where it was reporting 175% but displaying something else and resetting the scaling fixed it.

Developing in Windows is AWESOME!!!

1 Like