Sequencer window won't display

I’m very new to SGP. I started with and it worked fine for several weeks. When came out, I installed it with apparently no problems, and used it successfully for a few weeks. Earlier this month on the second day of the Table Mtn Star Party, suddenly. the Sequencer wouldn’t display. I tried every .sgf file I had on my laptop, but none of them would display. Other parts of the app seemed to still work fine. I went back to v3.0.2.94 and everything was fine again. I used it for the remainder of the star party with no problems.
By “wouldn’t display” I mean that no default sequencer window opened when SGP was started up, nor would any display when I clicked the sequencer icon, nor when I selected “File, Open Sequence.” It should also be noted that I tried rebooting, logging off and logging on, and anything else I could think of to reset my laptop.

Today I installed v3.0.3.169 and suddenly had the same problem. No sgf file that I tried to open would display. I once again reverted to v3.0.2.94 and once again everything seems fine.

I am running Windows 10 Pro 1903 build 18362.239 on a Surface Pro 6 I5 laptop.
I think the below is an upload of the relevant logfile from today and a sample sgf file (remove the .txt extension to use it.)

sg_logfile_20190821141408.txt (34.9 KB)
TMSP 20190802.sgf.txt (500.8 KB)

You may want to try this: SGP will not start after trial and paying for full program - #19 by smokeyjoe49 - General - Main Sequence Software

Future versions of SGPro will have a settings system that is not quite so fragile…

Ha! That worked! Thank-you very much. I’m now using