SGP not working

I have attempted to open the updated software to fix the mosaic wizard. I turned off my firewall and virus protection during the download. I’ve checked compatibly problem solve. I’ve tried the command prompt trouble shoot options as outlined under the SGPHelp guide. The program will not run. It cycles through and nothing happens. Any assistance will be greatly appreciated!

You might try uninstalling the program, then install it again.

Yes, I tried uninstalling and even rolling back to a prior version. The older versions do not perform mosaic wizard and the new version will not run.

One of the profiles may have gotten corrupted. You can try removing all of the data located here:


Keep in mind that deleting that will remove all of your profiles. So you’ll probably want to back that up. If that fixes it, please attach what you had used as your default profile so I can investigate fixing the issue.


Thank you, Jared!!! I will delete it this afternoon and let you know if that works!!!

Ugh, nothing is ever just simple with this hobby! The appdata folder was hidden. It took me 45 minutes to locate it. So I deleted the file info. I’m sorry, Jared but I forgot to back up the folder. I’m a schmuck!!! SGP is working now! Thank you for your help! I greatly appreciate it! If it’s any help, I had not problems until I installed my Nitecrawler Focuser/rotator. I’ll keep you posted.