SGP 64 bit current release says its running - but main window won't appear?

Hi Folks,

This is a new one on me - SGP launched last night - the latest 64 bit version - I change the colour scheme to gold and black and relaunched it - now the main control window wasn’t drawn at all - so no toolbars or even the ,maximise / minimse / quit icons were drawn!

It did draw the focus and framing box - but that was all.

I killed the task and tried again - same behaviour. I ran an old 32 bit version - all good - so I installed version again and it behaved as expected.

Has anyone else every experienced this wierd behaviour?

As noted it was only after theme change and re-launch that it left all its main control windows not visible. I tried Ctrl Alt Shift to see if I could tab to a hidden display window - but non was drawn.

Very unsuable UI issue!

OS: Windows 10 Pro - latest release
Ver: Was the latest version of SGP 64 bit

I’m not sure off hand… we have not ever encountered this and this is the first report of it. Maybe the logs from the false start have something in them?

Hi Ken,

My sense is some configuration file somewhere got corrupted - but when I switched themes seems a really wierd trigger. Its cloudy and rainy now - but I will try reinstalling the latest release, switching themes and restarting a few times and see if the problem re-occurs.

Will let you know the outcome later today.


It’s certainly possible, but I think, if ture, it would be a configuration for one of SGPro’s 64-bit dependencies and not a configuration for SGPro iteself. The 32 and 64 bit versions of SGPro share config and settings.