SGP Error Messages upon Startup

Recently purchased SGP and still trying familiarize myself with all the features. Things were going well and then these two messages popped up every time I tried starting the software.

Can anyone give me an idea as to what may be the issue.




That second message sounds like there is another instance of SGP running or something else listening on the SkyFi port (are you also using WiFi Scope?)

I’m not sure about the first one. Can you send us your logs?


Hey Jared,
Thanks for the reply. I started and stopped the software many times yesterday trying to get a clean start without error messages. Curiously, I can now start SGP on the same machine, nothing connected, with no problems. Yesterday when I was having the issue, I pushed through the error messages, but a couple of times the software just hung, then I had to shut it down and again restart. I tried picking out a representative log file that shows the problem. Looking through it myself, it looks like it might be a blocked port on startup, but not sure why that would occur.

You can probably tell from the log file what’s connected, but I don’t use Wifi Scope, just Stellarium Scope which may use the same port. If that’s the conflict, makes me think that maybe Stellarium Scope should be started after SGP.

Thanks for helping to get to the bottom of this.


sg_logfile_20180418052120.txt (18.8 KB)