SGP froze during a session & now program won't open

During last night’s session the s/w froze 46 frames into an 80 frame sequence. i shut everything down & attempted to restart. The SGP logo came up & the system said “loading” but never finished loading. Used the task mgr & deleted the startup but from then on I cannot get the s/w to open, either from my desktop shortcut or the start-open menu.

Apparently there is a corrupted file somewhere in the startup routine? Is there any way to get the program to open or am I totally screwed and need to reinstall the s/w and then have to configure it from scratch?

Sometimes your settings file is corrupted depending on what SGPro was doing when it crashed. Take a look here:

I ended up un installing the program before I got your response and when I reloaded it it still wouldn’t open. A CN forum member suggested loading it into a different directory then the default one so I created a directory called ‘SGP2” and loaded it. Into that. It opened and seemed to be working so I ran a session last night and the exact same thing happened - system froze about half way through a 2.5 collection.

When attempting your recovery methodology I get the following:

‘ “Sequence generator.exe” ‘ is not recognized as an internal or external command, operable program or batch file.

ok, with the help from a forum member of CN we manged to get the restart command to run & even tried the rest command as well. both of theses processes seemed to run but they had no effect on getting SGp to open. the person who was helping me was a lot more knowledgeable than me about computers and he said that there was no processes being spawned after clicking on the SGP icon so he wasn’t sure where to go next.

as an aside, the 2 crashes happened on the last 2 sessions where I was using remotePC for the first time so I just uninstalled remotePC, rebooted and tried again in case remotePC was somehow interfering with SGP but that had no effect as well …