SGP Notification by SMTP doesnt appear to work

I am now on the trial period for the SGP notification functionality. Unfortunately I am unable to get the email notification to work.
I have successfully got other applications (Windows live mail) to successfully use SMTP so it isnt a system configuration issue.

Here are the parameters I am using

smtp server: port 465, configured for SSL.

I am logging in with my full gmail account and password.

As mentioned before, these exact parameters work for Windows Live Mail to send test emails.

Any ideas what the issue is?

I also downloaded and tried out phdEmailer. That also appears to fail to send any mails when “Test” is pressed. Just thought I’d mention it since the issues might be related.

Not sure. I just tested to make sure it wasn’t broken. Using my gmail account and the same exact params you listed, I was able to successfully send a test email.

Hi Ken,
Are you able to use port 587 at all? In my case, I get back an error saying this. Port 465 simply times out when I try the “test” command.

Yes. I use 587 with SSL. SGPro may be classified as a “less secure app” because we are not registered with Google. When you log into your google account in Chrome and go here:

What is it set to for you?

It is turned on for me.

I tried with a different set of SMTP settings ( account) and it now works! Something strange going on with gmail.

I also was getting this error code. If you use 2 step verifications in Google then you need to create a unique password through Google just for SGPro. I followed the link above and made a password for SGPro and now notifications work.

Hope this helps