SGP thinks my target is past the meridian but it is not

Hi, I’m using a Losmandy G11 Mount and everything was going fine tonight when I had to re-balance the DEC. I parked the mount and did my thing and polar aligned it again but when I went to center back on the target the scope went the wrong direction and the camera hit the mount. I parked it and pulled up (Telescope Tab) and looked at the time to meridian flip and it showed a negative 6 hours and a flip time of 1pm. How did that happen? Somehow SGP seems to think the target has already crossed the meridian which it has not and will not for a couple of hours.

I shut everything down and rebooted everything. Same thing. I checked the mount to ensure it was set to sidereal and the time on it was 0.5x

I’m at a loss. Any ideas? When I started the evening it worked fine and I was imaging for an hour when I decided to re balance for better guiding.

I don’t know…


Was your target anywhere near the meridian? That’s happened to me before and I had to do a 1 start alignment on something away from the meridian then go to my target so that the mount wasn’t confused on where it was at.


No I was shooting the Flaming Star Nebula that was not supposed to hit the meridian for about 2 hours. I’m trying to remember what happened. I plate solved by centering on target and it went fine. Same target I shot last night. I then moved to PHD to get guiding up and decided to calibrate and not use last nights calibration. I got a message that the RA and DEC rates were far apart from each other. So I parked it and shut everything down and started up again and got the same thing. Heres where my memory gets vague. I think I slewed the scope down lower to the horizon and tried to calibrate it again and it worked. I think at that point I was unsure if it would center back on the target since I slewed it off and decided to check the balance of the mount. I think that rather than parking the scope I just got up and released the clutches and raised the scope and then moved the scope so I could check the balance and then I manually put it in the park position and then clicked on the hand controller to park scope in the CWD position which for Losmandy is straight up or down with Center Weights Down (CWD)

I believe thats when it happened. When I went to center on target again it went the wrong way and the camera hit the tripod so I stopped it and parked it. I looked at the Telescope Tab in the Control Tap on SGP and it now said that the time to flip was -6 hours 2pm.

I rebooted everything at least twice but cannot seem to get the mount to understand that its slewing in the opposite direction.

I’m wondering if I confused it by manually moving it around and it is unsure of where it is pointing. I’m pretty sure that I am the culprit in this but I cannot figure out how to fix it. I even made Sirius a target and let it go to it and then released the clutches and flipped it over manually thinking that would fix it but it did not.

I’m at a loss.

I don’t think SGP is at fault here - it sends slew commands to any mount and it is the mount that works out how to get there. As far as I know, SGP does not tell a mount how to move.

The exception is when it comes to meridian flips, some mounts actually deploy a flip command and others simply do it for themselves when issued a slew. There are some threads about this elsewhere that explain this in detail but basically if ‘CanSetPierSide’ is true, SGP uses ‘side of pier’ during meridian flip.

1 Like

I’ve had that problem with the Ra and Dec message and can answer. The problem is that your mount was not set exactly right on the marks or your setting circle is a little off. I had to put a level on the counterweight bar to reset my setting circle in the mount head. Now I’m much more careful to be sure the Ra and Dec are exactly vertical before I power on the mount and don’t have those problems anymore. Give that a try.


I ran some tests today and found out the the G11 is telling SGP to flip the mount once it gets within 13 or so degrees from the meridian. I’m using the global lines coming down in stellarium to determine this. The side lines are set in increments of 10 degrees but I’m not sure what the ones coming down are because they widen. Any target closer than one and a half of those lines will cause the mount to slew backwards. Anything beyond those lines and it will slew correctly.

I wonder if there is a setting to tell Gemini to flip early to a programable distance to the meridian.

Trying to find that now

in SGP you can set a negative time in the meridian flip dialog to flip prior to the meridian. But it is odd that they’re not in agreement. I would double check your mount time/UTC offset/Lat/Long. We use all those things to determine when to flip.


Hey Jared, I thought I would give you a follow up. Only Me do things like this Happen!
I contacted Losmandy Tech Support and they made me wipe it clean and re program it. I went through all of the steps with them and when I was finished they told me to reboot the mount. When I did it would not initialize. I ended up having to pull the Gemini Computer and Hand Controller and send it to them. They have it now.

I shot with my NEQ6 and never had a problem for years. This is a brand new mount I bought 9 months ago. I really love it and it really has a lot of great things the NEQ 6 does not have. But I would have thought I would get more than 9 months before I had to send it back for repair. Thank God the computer is on the outside and not on the inside of the mount.

Back to my NEQ6 for the next week!!