SGP Will Not Start

I tried to start this evening. It would not start. It was running fine last night, night before, etc. I installed it early this month. Sometime in the last two weeks, I had an identical problem. Finally, I installed a new download, and it seemed to work. Tonight, I started the observatory, and tried to start the program, and it just would not start. Tried downloading and fresh install again. Several computer restarts, disconnected all equipment, restarted again.

I click on the icon on the desktop, or in the start menu, or click on an existing sequence (which usually calls up the program). All of them act as if they are starting something, and then a few seconds later all activity stops.

Clicked on it and told it to “Run as Admin.” problem the same.

Any magic thoughts?



Shot in the dark - open Task Manager and see if there are instances of SGP running. If so, kill all of them and try starting SGP again. I have seen the same thing you are seeing once or twice and there has always been a rogue instance of SGP running. I have no idea why it occurs.

Good idea, but I tried it. I put Task Manager up, and then hit the icon to tell SGP to run, and NOTHING happens in the Task Manager.

The cursor changes for about three seconds, and then, nothing. That is all.

And remember, in between (some times) tries, I have shut down the computer and restarted it. So, that should take care of rogue editions of the program.


It is finally back…I did a System Restore back to a week ago. I have no idea where it went in the meantime. Hope this helps if somebody else has the problem.