SGP will send meaningless command 'dither' to PHD2 when restarting the session

I can’t do to restart normally. I would expect ‘slew to’ for the first command.

Link to Logs

Approx time of issue: 0:00

Useful Info

OS: Microsoft Windows 10 Pro
Ver: (64-bit)
.NET: 4.8

Sorry, I don’t understand. The sequence did, in fact, slew to the target before doing anything else:

[07/02/24 22:32:29.351][DEBUG][Sequence Thread][SQ;] Telescope: Slewing to J2000 RA: 13.2242611111111 (13h13m27.34s) Dec: 36.58965 (36°35'22.74")

then, afterward, started centering:

[07/02/24 22:33:37.264][DEBUG][Sequence Thread][SQ;] Sending Notification: Status - Centering and rotating on target "NGC5033"...

I was tried to check that the rotator will not get wrapped and rotate as expected clockwise direction. Before this, the rotator moved as counterclockwise to choke. I loosened the ring to be free from choking by power code. and change the target,set it home position, intended to go from the first
I did Center-Now process on M101. it worked fine. and put play button to start.
Though, as you can see, SGP will sending the dither signal. No slew,No plate solve, no PHD calibration. Anyway, I could not start.

[07/02/24 23:19:53.823][DEBUG][Sequence Thread][SQ;] EventMarker(6) - t:M101 (13); e:0; f:0; o:
[07/02/24 23:19:53.823][DEBUG][Sequence Thread][SQ;] Starting generic timed monitoring event for “Timeout! Error executing dither.” (THIS IS NOT AN ERROR MESSAGE)…
[07/02/24 23:19:53.823][DEBUG][Sequence Thread][SQ;] Clearing timed monitoring events…
[07/02/24 23:19:54.025][DEBUG][Sequence Thread][SQ;] Current timed monitoring events cleared, start new timed event “Timeout! Error executing dither.” (NOT AN ERROR)…
[07/02/24 23:19:54.032][DEBUG][Sequence Thread][SQ;] Running dither…
[07/02/24 23:19:54.071][DEBUG][Sequence Thread][SQ;] PHD2 dither request: 1…

The center-Now command did not move the rotator as programed.
I think SGP should slew, center-on and rotate from the first.
Though, sending dither…