Sgpro wont Meridian Flip with Paramount MYT

I’ve had to replace my PC so have re-installed everything. No mater what I try I cant get it to initiate a meridian flip. It all worked before on my old PC.I’ve tried running software as administrator. Set flip time to 5 mins past meridian.its doing my head in now. I’ve had my filter wheel crash twice into my pier. What I do notice is on the screen where it says time to meridian flip it has N/A. I’ve gone over SkyX several times and can’t see anything there. I just don’t know whats going on seeing as it used to work perfectly before.
Here is a link to my logs


Something seems off with your SkyX ASCOM driver. Is it up to date? Maybe try reinstalling it? Maybe there is a SkyX setting that needs toggling? Right now it is reporting that it does not support querying “side of pier”. Until that is addressed, you are dead in the water for automated meridian flips.

[09/20/19 19:41:25.902][DEBUG] [Telescope Thread] Telescope: Exception thrown while querying SideOfPier, setting to false. : Property read SideOfPier is not implemented in this driver. (ASCOM.PropertyNotImplementedException: Property read SideOfPier is not implemented in this driver.

Thank you for that Ken and a very speedy response. I will try that , I’ve been having some strange behaviour. Last night when it came to image on my OIII when it went to focus it said it couldn’t because the focuser had reached zero but it clearly hadn’t. I’m wondering if a windows 10 update has upset the drivers . So I think I might re-install them all
Cheers pal

Re-installed everything again including drivers all working now :+1::+1: