Slewing after a Meridian Flip

I’m using an AT8RC f8 1625mm focal length on an HEQ5 with a Nikon D5100. I finally had a few clear nights and decided to image M101 which is currently close to the zenith.

This was the first time I’ve had a chance to do a Meridan Flip while actually imaging. The first night everything worked perfectly! The second night it couldn’t get within the 50 pixels in the 4 attempts that I specified. It stayed around the 100 pixel difference. However when I hit try again it worked on the 3rd attempt - or 7th attempt overall.

The third night - after my "Center Now " I decided to frame M101 a little differently and used “Center Here”. When the Meridian Flip occurred, the scope kept plate solving ok but was out between 175 and 190 pixels after hitting “Try Again” numerous times. It just seemed to slew only a few pixels between each attempt. Finally I hit Abort. I then did a “Frame and Focus” and took an image. I hit “Center Here” and it worked first time to center my image. I then continued successfully.

I wondered if the problem was occurring because the scope - long focal length - is doing a meridian flip very close to the zenith? However, the “Center Here” worked without an issue in the same location.

The time I had issues with this with a Gemini-2, I had confusion between Jnow and J2000. Maybe telling your mount to expect one or the other would fix it?

Thanks mads0100. I just checked EQMOD and the latest copy - which I recently installed - defaults to neither J2000 nor JNOW but to Unknown. That would certainly explain my problem. So, I set it to J2000 to match

1 Like

Woohoo! :slight_smile: I hope it fixed it.