Step 1 of Meridian Flip stuck

Never had this happen until tonight for the first time but when my telescope went for a meridian flip it could not complete step 1 ‘solve and sync’. I am using PlateSolve2.

It asked me if I wanted to do the meridian flip or wait until my image was finished being captured so I did the flip, it tried to sync and plate solve but plate solve kept on searching regions and got up to 350 without anything happening.

I aborted the solve, then it said complete and went onto step 2 all the way to step 5 and it worked perfectly.

Has anyone seen this happen before with step 1? Luckily I was monitoring it otherwise it would have been stuck in a loop and my entire sequence would have been aborted.

I have noticed something similar happen a while ago where plate solve would just keep searching for regions even though it was almost on the target.

Link to Logs

Approx time of issue: 20/12/2022 01:00

Useful Info

OS: Microsoft Windows 10 Pro
.NET: 4.8

I took a look here and I can’t see any good reason that the first solve would have failed. All the hints look OK and no errors when producing the image to solve.

Is this true? I thought that PS2 would abort the solve after the region search was complete. Depending on your settings that could take quite some time and at the time it was canceled, it had only been solving for 90 sec. I mean, you were right to cancel it… it wasn’t going to solve. What are your PS2 settings here?

Where can I check the PS2 settings?