Strange Beep

I just received my new QHY600 the other day, Yesterday I set it up and was running a set of calibration frames. I kept hearing a beep and on a closer inspection it was SGP that was doing the beeping. It seems that every time that SGP starts a new image frame it does a BEEP, This has never happened with my ZWO cameras and it is somewhat annoying. I think it may be tied into the Notification Center. I’m seeing a lot of notifications popping up stating Image XX Event XX starting, followed by a notification stating Image Complete Event XX Frame XX . I don’t think I’ve seen this much before when using the ZWO camera. None of the items listed in the Notification Center are an error message.

Is there a way to kill the annoying Beep??? (Other than turn off my sound/speaker) I have looked through setting and saw nothing that relates to sounds.

This is actually coming from the QHY ASCOM driver. I believe it has to do with an incompatible USB3 cable. Try changing out cables.


I used the cable that came with the QHY600, I swapped it out with another and got the same beeping.

Do you have a different USB3 port on the computer, that you can try, as I’ve found differences between Motherboard\Computer manufacturers, can have significant impact on compatibility\throughput etc…

On my 128C I ended up using a USB2 cable to effectively down clock the camera and stop the beeping from the driver during download. Probably not the best solution, but as I don’t do “lucky imaging” the download time is not significant between USB2 and USB3 to me.


Hello All,
I have also just received my QHY600M and CFW3-L filter wheel and have been trying to get it set up with SGP. I was able to configure and connect to them, taking a couple 2X2 5s frame and focus shots inside. This seemed to work OK, with a short beep at the beginning of the exposure and one at the end. Once outside, with all of my other devices connected, the same 2X2 5s shot would take minutes to download. There would be a short beep at the beginning of the exposure, then once the exposure was over, there would be a continuing series of beeps. At the end, I would get an image like this:

I have a Surface Pro 5th gen, with one USB3.0 hub that everything is connected to. I tried playing with the QHY600 USB setting, but that did not seem to help.
I’m beyond disappointed, so any help would be appreciated.

That is coming from the QHY ASCOM driver and I believe it’s attempting to tell you it has something to do with the USB cable being incompatible or the hub or something. But it’s something to do with the QHY hardware and ACOM driver…you’d need to reach out to QHY support about it as it’s not coming from SGP.


I have had the same as well with two QHY imaging cameras. When the beep occurs, I often get lines on the image. I increased the USB traffic setting in the driver and I have not seen the issue since.

I figured I should pass this info on here, as I think I figured out my main issue with the QHY600 camera. I was reading more in-depth on QHYs website, and it seems the camera is very sensitive to signal integrity and grounding issues (which I’m quite familiar with, being an electrical engineer). So on a whim, I decided to try the 6ft USB 3.0 cable that came with the camera, to go from the computer to the powered hub on the mount. It’s much shorter than my normal 15’ USB 3.0 cable. Low and behold, it fixed the intermittent diced-up image issue when other USB devices were connected! Also, now there is only one short beep at the end of the exposure.

The recommendation for USB 3 cables is keep it under 10’. I am not surprised that 15’ fails.

Just an FYI – I use a 30 foot, USB 3 powered extension cable to connect my observatory PC to a powered USB 3 hub on the pier. The cable has its own power brick which I have plugged into a UPS.

I have used this setup for more than a year with no problems at all. These powered USB 3 extension cables are somewhat expensive but it has been reliable, so worth it. They come in shorter lengths, as well.

Powered USB 3 Extension


Interesting - I used to have the Startech 100m extender over Cat cable system. That was only USB2 however and worked fine with all my peripherals until I introduced a video camera.