Sync Behavior in telescope tab and TheSkyX

I updated my computer to Window 10 so I can run the lasted version of SPG. I had to re install all of my software. Last night I did a quick run to check everything worked. I got an error I never got before. It doesn’t make sent to me. It is telling to to change my sync behavior. I have gone to equipment manager and use the 2 different offset options and I still get the error. I don’t own a rotator yet, and I do have the sequences set not to use the rotator. I also added another sequence that was a single panel that didn’t work.

If you could help me trouble shoot this I would appreciate it.

Thank you again for everyone’s time.

I have seen that error before when I setup an old Celestron ASGT mount controlled by TheSky. I got past the error by selecting ‘None’ for sync behavior and everything worked fine afterwards. I assumed the mount didn’t support it.


1 Like

Mike you very much. It worked fine in my living room. Though the platesloving had some problems :wink: