Taking Flats in Existing Sequence during Unsafe Conditions?

Hi there,

I created flats using the Flats Wizard with the “New Target” radio button selected. However, after unchecking all the targets, except for the Flats, the sequence still does not run because it says conditions are unsafe.

How would I run the flats during the day while keeping the overall equipment settings untouched?

Clear Skies,



I found out that by simply disconnecting the safety and environmental equipment in the sequence allowed it to run!

Never mind, problem solved.


Hi Paul,
Glad you got it sorted.

Some of us are hoping SGP will be updated at some point, so that it can recognize only calibration frames are involved, and therefore bypass the safety requirement (after roof/dome is closed!). Or perhaps give the user a checkbox option to bypass, if desired. Something like:

“If only calibration frames remaining, bypass safety Y/N”


The upcoming 4.3 release will have more flats/calibration control and will allow for calibration frames to be captured during unsafe conditions. We’re very close to getting it out in a beta.


1 Like

:+1: :+1:

Looking forward to it!