Target Area Not Correct in Framing/Mosaic Wizard

Admittedly I am new to SGP, so please bear with me.

I have set my camera up ASI1600MM-Cool, everything has been very straight forward but I cannot get a correct Target Area to appear. When drawing the target rectangle I get a much larger area than what my scope will normally capture.

I have set the focal length of my scope in Equipment Profile Manager under the Telescope tabs. Is there another area that I need to set this?

I have two scopes that I would like to create profiles for with this camera. I want to be able to play with laying out mosaics, but as it is right now I cannot get a correct Target Area.

I hope that I am explaining this correctly. I just recently purchased SGP, but I have been reading the manual and watching videos on the software for a week or so.

It’s the camera data that is used to set the size. You need to set the pixel width and height as well as the pixel scale. You can either set this directly on the mosaic dialog or via your equipment profile.
Here is a link to a calculator for pixel scale:

Thanks for the reply.

I had already filled all of those fields. I had looked up all the data on my camera to insure that I was adding the correct information, scale, readout noise, pixel dimensions etc.

Should I upload a screenshot?

Either you have not entered the correct data or you are mistaken about field size being selected. Try dragging a very small rectangle and the wizard will expand it to a single frame size. You might actually be selecting something larger than a single frame. If you wish, post a screen shot of the data entry and the model of your telescope so someone can verify the data for you.

Telescope I’m trying to set up is an Explore Scientific 80mm Triplet link


There is a screenshot of my settings. I am sure I must be missing something.

You might want to check your pixel scale. Unless you have something else in the imaging train, the ASI1600 pixel size is 3.8 um/480 mm x 206.265 = 1.63 “”/px.


1 Like

Thank you Bob!

Basically I’m an idiot and just input the wrong pixel size. I was using the wrong number.

Pulling up framing/mosaic wizard gives me exactly the correct target area now. Thanks, I knew I was doing something boneheaded.

Sure, none of the rest of us ever make mistakes :grin:.

I think you will find the F/M wizard to be one of the (if not the) most useful tool in SGP.