THE sky and SPG not talking

Hi I am imaging now. Hoping someone might help me out with an error I cannot figure out.

I had SGP and the sky working perfectly for a few days.

i can still signal to the mount to park from SGP. That is about it.

when I start a sequence I get an error “failed to run auto center aborting sequence. failed to slew”

if anyone can help me out I would appreciate it. Thx

Make sure the mount is unparked prior to slewing. Other than that I probably can’t be of much help without logs.


OK thank you. Can the images that I would use the plates of cum I’m connected to the objects I’m trying to image.

Somehow the image got disconnected from the object so it had nothing to plates solve on

Hi the same thing happened last night. I had to use the sky to run my sessions last night. I really hope to use sequence generator pro so I can get some sleep. The Ascom controller between software bisque and sequence generator works fine. Something happens when I go to the first object and it goes to plates the mount doesn’t slew, it just gets stuck on the first part of the plates off. It doesn’t move to the second one. Someone told me that the images used to center are somehow not attached to the sequence. They are there I see them. 2 nights ago I redid the sequence and then it worked; not ideal. Where I’m imaging I don’t have access to the Internet so I can’t populate new sequence downloading the images into the Framing and Mosaic Wizard easily at all. I’ve had this worked fine many times before and I don’t understand why I’m having these problems if there’s someone who can help me troubleshoot it I’d really appreciate it a lot.

Thank you.

I don’t have an auto rotator and that option is not selected in the sequence.

I think I’m seeing the same thing or something related. My Paramount MX in recent sequences, has intermittently not started to track after it has slewed (from park) to target. I had several occurrences with 544 and switched back to version 479 and it worked fine…but in true root-cause analysis best practice, I switched back to 544 and it worked too. doh!

I did this with a dummy run in daylight, just to see if I started a sequence from park what it would do, monitoring the mount status in TSX. First run is with 544 - where it failed. Second log file is with 479, which worked.

The only other recent changes (apart from the incessant Windows updates) has been ASCOM 6.4 to 6.5. Included ASCOM log files from the TSX driver for pass/fail.

If there is anything obvious sticking out, perhaps you could let me know, otherwise I’ll roll back to 6.4 for now and check out ASCOM developers forum and SB’s.

Hi Joe here. Thank you lt me know if you hear of a solution. I ran SGP manually all night, I am going to start soon, if there is a fix it would allow me to get some sleep. THANK YOU! guys


Hi I just tried this again. My MYT is un parked.
I would love to use SGP tonight. If someone could help me with a potential solution I would appreciate it much. Thx

I’ll try and run some tests with the sim as well as my setup but I haven’t seen this behavior on my system (not using TheSkyX in either of those scenarios though), but I have been testing with ASCOM 6.5 including some of the initial RCs.


I am not using ASCOM 6.5. I am using 6.1.5813. I am using version 3.03
This all worked fine 3 days ago. I didn’t update anything. I appreciate the help. I have gone over and over everything. Thank you

Jared I really hoped to used SGP tonight. I have tried everything and the people at SB have attempted to help me as well. Is there any log or something I can send you so you can look at this. I would really appreciate your help. Thank you very much Joe

@Joe43 you can post the SGP logs via Dropbox or similar. You can find info on where to find them


HI Jarred, I had read over the help file and Alex McConhay’s book.

Reinstalling the ASCOM seems to have solved the problem.

I am sorry to have in convinced the blog with so many questions. I will try not to pester you guys for support in the future.

I apologize I didn’t follow protocol.


Joe - also watch out for the centering method in the telescope tab. For a Paramount, do not use Sync - it is better to use ‘target offset’.
Sync will not move the mount - it is usually disabled in the ASCOM driver anyway but it also interferes with any TPoint you may have.

Thank you! I followed your excellent video and I did have this set right. I re loaded ASCOM and then everything worked.

Got excellent stuff in dark skies. Now back to bortel 9 :frowning: