Unable to merge panels after completing 6 panel mosaic

I have not yet heard back from my earlier post on manually having to select guide star each time SGP moves the mount to a new panel. Did you receive my logs?

But after trying to assemble my test mosaic of the Heart & Soul (6 panels)…I discovered that only one of them could be merged. That is the diagonal area between the two nebulae. I had the overlap set to the 20% default but it appears it didn’t “reserve” any buffer/overlap to join all the panels. You can see the join in the two nebuae panels. Just about every panel doesn’t have any overlay area, yet it was specified in the Mosaic Wizard. Any ideas why? Does it have anything to do with my issue I posted the other day?

I didn’t see your other post, but 20% overlap should be plenty. I would double check that your camera settings are correct and that you are feeding the right information to the Framing and Mosaic Wizard. The best way to determine your actual image scale is to open one of your raw images and plate solve it within SGP, then make sure the results match what you put in your equipment profile for the camera.
Just a thought…

Thanks Joel,
I forget how to do that. I used to do it all the time.

It’s OK Joel I found out how do do it.

Hi Joel,

My Equipment Profile for the image train that took my 6 panels of the Heart & Soul is 2.71. All my FITS images plate solved and retuned an image scale of 2.71 as well.
Don’t know what to do next.

Can you check my other incident report about losing the guide star. I sent PHD2 and SGP logs from that night as requested. Thanks in advance Joel.

I’m not sure what you designed your mosaic like, but I would guess that one of the following is your issue:

  • Bad parameters for camera FOV (sampling or pixel height/width)
  • Capture rotation not matching “planned” rotation.

My honest guess would be the latter, but without knowing how the mosaic was laid out it’s hard to know for sure. Also selecting a guide star shouldn’t matter much as the slew/center step has already completed. So unless you had PHD slewing around for a while trying to lock you should have been pretty close. Especially since your FOV looks pretty wide.


I kind of had the same problems . Read and narrowed it down to this . 1. Crop all the stacks before trying to merge the panels. 2. If some panels won’t merge it is due to lens distortion . I can do 3 to 5 panels with very little problem but anything over that and it just won’t merge due to distortion. One solution is to make a synthetic star field according to a David Ault tutorial . Looks like you are using a small refractor like me , 80mm.

Hope this helps.


Thanks Dennis but I don’t think this is a distortion issue. I have posted 2
of my 4 panels from last night…another new test run, this time of the Veil

which was comprised of 4 panels. Something is not letting me get that 20%
margin to play with and merge. It’s “tight” right up to the edges of each

panel with no overlay to work with. I have resolved the having to manual
guide on each panel. Worked like a charm going from one to the other.

If I can get this licked, I’ll be in business. I have to be doing something
wrong when setting up the Mosaic Wizard. Trouble is, you can’t re-trace your

steps in the Wizard.



This is an attempt to piece together my fragmented test mosaic of the East &
West Veil.

It’s the best I can do…not very pretty. I’ll be sooo happy when I get
this resolved.


Hi Jared

Camera parameters for my ATIK 383l+ Mono are correct, right out of ATIK’s
spec list…3362 W X 2504 H.

Can you explain your second comment: " Capture rotation not matching
"planned" rotation"?

I set the base of my ATIK level with the dovetail saddle on my mount. (ie.
no rotation…0°)



This is an attempt to piece together my fragmented test mosaic of the East & West Veil.

It’s the best I can do…not very pretty. I’ll be sooo happy when I get this resolved.

Hi Jared,

I went out again last night. I had success with Plate Solving, Verification, and resumption of PHD2. It must have been something to do with choosing a calibration star closer to the intended target (which I did last night). I also increased the pixel area from 15 to 50 for finding a guide star.

However, as you can see from above in my attached photo in Photoshop’s Bridge, that there is no overlap yet in the other attached image of SGP it shows the overlap before imaging of 20%.

What would be nice in SGP would be able to “back track” into the Mosaic Wizard setup screen to see what the settings were. You have to set up the mosaic again to see the parameters, and those might not be necessarily the ones you had in the beginning. Maybe the SGP log file shows that.

So I am now attaching last nights SGP log as well. I must be doing something wrong as many others must be able to merge their SGP Mosaic Panels. If I can’t get this resolved my mosaic imaging is futile.

Thanks Jared and I hope my submissions are of help to you.


sg_logfile_20160822221930.txt (387.5 KB)

Yes, and now that you’ve attached the image of the mosaic setup I can tell you this is your problem. During the mosaic creation you can set the camera angle which rotates the image around. When you go to take the mosaic you need to set your camera at this angle so that the frames line up. It looks like it was pretty much exactly 90 degrees off. If you compare how you setup the mosaic in SGP:

With your captured frames:

You can tell that the wizard has the frames setup to be in landscape and they were taken in “portrait”. So it appears that your rotation was 90 degrees off.

And below is why:

This is actually 90/270 degrees rotated. 0/180 degree rotation would actually mean that your camera is in a “portrait” aspect relative to your dovetail since angle is measured relative to RA (which runs north and south). Also judging by the location of the vignetting below you had a LOT of overlap vertically but not much horizontally…which goes to further enforce that the camera angle was wrong (image rotated to match above framing):

It appears that these are all nicely centered where they should be but the angle is incorrect thus making the overlap >20% in one direction and <20% in the other direction. You can either redo the mosaic sequence creation with the actual sky angle of your camera or you can set your camera to the angle that you’re setting in the mosaic creation, but those two need to match pretty closely to do a mosaic accurately with a minimum of lost pixels.

Hope that helps,

PS. I merged your two topics into one to keep things tidy.

Sucsess, Sucsess, Sucsess! Nailed it finally…6 Panels from last night (Aug 23/24) and Photoshop merged in Panorama mode in less than 30 Seconds. These are just transformed FITS to JPEG’s in Ha with no processing.

Thank guys for all your help!