User aborted meridian flip

I’ve been troubleshooting this for a few weeks now. Not seeming to get anywhere. For months, automatic meridian flips have worked, but just recently they have stopped functioning and it will shutdown my sequence in which I have to manually resume.

I have the latest SGP, PHD2, and Skywatcher SynScan App software along with all the latest ASCOM drivers for all of my equipment.

My mount is a EQ6-R Pro.

I attempted to research online and within the SGP support forum and am not really seeing much that is able to help me.

I’ve attached the profile and log from this evening. Automatic meridian flip attempted at 03/08/20 23:24, which failed due to “Aborting sequence: User aborted meridian flip”. Further down you can see I manually resumed the sequence and it performed a meridian flip with no issues. Which has been the typical behavior. I watched the attempt this evening, it pops up a box which I’m assuming is the message about waiting, and it closes almost immediately and then aborts the sequence and starts running end of sequence tasks.

Quick snippet…

[03/08/20 23:24:32.677][DEBUG][Sequence Thread][SQ;] Checking if Meridian Flip is needed
[03/08/20 23:24:32.681][DEBUG][Sequence Thread][SQ;] Telescope is on the West side of the mount
[03/08/20 23:24:32.682][DEBUG][Sequence Thread][SQ;] Presenting wait for meridian dialog…
[03/08/20 23:24:34.252][DEBUG][Image History Worker][SQ;] Star detection using min star size of 3px…
[03/08/20 23:24:34.252][DEBUG][Image History Worker][SQ;] Star detection using max star size of 60px…
[03/08/20 23:24:34.302][DEBUG][Image History Worker][SQ;] Find stars took: 1777 ms…
[03/08/20 23:24:34.302][DEBUG][Image History Worker][SQ;] Star list contains 191 stars…
[03/08/20 23:24:34.302][DEBUG][Image History Worker][SQ;] Calculating HFR with sample size: 6
[03/08/20 23:24:34.673][DEBUG][Image History Worker][SQ;] Image analysis (async) END
[03/08/20 23:24:34.698][DEBUG][Main Thread][SQ;] FlipWait: ending wait due to telescope parked or not tracking…
[03/08/20 23:24:35.022][DEBUG][Sequence Thread][SQ;] Aborting sequence: User aborted meridian flip
[03/08/20 23:24:35.022][DEBUG][Sequence Thread][SQ;] Set sequence abort
[03/08/20 23:24:35.028][DEBUG][Sequence Thread][SQ;] EventMarker(3) - t:m81_m82_925mm (3); e:1; f:166; o:* aborted *
[03/08/20 23:24:35.028][DEBUG][Sequence Thread][SQ;] EventMarker(10) - t:m81_m82_925mm (3); e:1; f:166; o:* aborted *
[03/08/20 23:24:35.028][DEBUG][Sequence Thread][SQ;] Set sequence abort
[03/08/20 23:24:35.037][DEBUG][Sequence Thread][SQ;] Run event requested sequence abort…
[03/08/20 23:24:35.038][DEBUG][Sequence Thread][SQ;] ********* Run post sequence *********

We aren’t really able to say for certain what is happening because we don’t have access to the corresponding mount logs. My guess though is that SGPro is aborting the flip because it detects that your mount is no longer tracking… does Synscan have a setting to automatically disable tracking at meridian?

I’m so sorry I have not replied. Sky’s have been cloudy since this post and all the awesomeness with COVID. Tonight is the first night that is clear in some time, if I’m able to do some tests I will.

I don’t personally remember anything regarding disabling tracking at meridian, but I will for sure look into that.

Hi Ken,

it´s a older Thread but I have the same Probleme at the moment.
Only manually Flip is possible. Otherwise it opens the Window where i would expect that SGP starts the flip after the timer. But sequence will aborted.

Mount: EQ5 Syncscan via WLAN Synscan App and latest Skywatcher Ascom Driver. No EQMod.

At: 03:05:xx it aborted the Sequence
At 03:06:xx restarted the Sequence manually and then started the flip. Only via SGP. I don´t touched the Synscan App

In the Synscan App there are not many Settings for Flip: I have auto. I think there is also forced, and none. Both not tried.

Logs for SGP and Synscan Ascom