Using SGP with Microsoft remote desktop- anyone?

I tried the latest V12 Beta and tried for the first time to use MRD on an iPad. Everything kicked off well but my QSI cameras refused to take images or cool. I disconnected and logged back into the main computer but without any success. I subsequently downgraded to Beta 11 to no effect and eventually down to V10 and rebooted. It is all working fine now.

I have no idea if MRD is the issue or whether I have a QSI issue with Beta 10/11. I need to image this target as a priority before I lose it but I will look into it further when I get the chance. For now, has anybody else used MRD on an iPad with SGP on a PC over a wireless network?

I have been successful with TeamViewer, but have not tried anything else.

TeamViewer has been bulletproof for me. I control my obs computer from my
laptop, android phone and tablet with it and has worked flawlessly for

thanks guys, if it ain’t broke…

I use RDP all the time to connect to the obs system but via another windows 8.1 desktop as it allows me to use all my screens available on the home system. I have on occasions used my iPad to connect, mainly to focus the guider and had no control issues.

I would find it very odd that RDP could affect the functions of a running program on the host PC, spent the last 7yrs doing desktop and application virtualization and never seen such an issue.

That said not really been clear enough to allow me to to try the last two beta releases, tonight was looking promising for a while, did you get out tonight Chris? Not sure the few miles between us would make a vast difference.

I use Splashtop because it works well between all platforms. I can control my Win 8 laptop in my obs with a Win 7 machine, my ipad or my android device. Never had a problem.

I use it. No biggie!

I’ve had good results with Chrome remote desktop. I first tried it because it has sound, but it’s been very reliable. Only issue is with drop-down menus - you have to hold the mouse button down to get ‘into’ them.