"Validating Connections" message

I have two cameras (ASI6200MM and ASI2600MC). Today I brought both cameras inside to take darks. The sequences I use only have the camera selected and nothing else. SGP ver 4.0.0.668

The first instance (ASI2600MC) works fine.

The second instance (ASI6200MM) gives the message “Validating sequence and checking connections” and just sits there. In the past I received this message because of an issue with switches and Pegasus powerbox, but I thought that was corrected in a Pegasus update and on SGP’s end.

I brought the Powerbox Advane inside also and after connecting the Advance to my PC (not even to the camera), the sequence starts fine.

Any thoughts? It’s strange that one instance works fine while the other does not without the powerbox present.

Link to Logs

Useful Info

OS: Microsoft Windows 10 Pro
Ver: 4.0.0.668
.NET: 4.8
ASCOM: 6.5.1.3174

I bumped into the same problem as Joel. I was trying to shoot a dark library tonight and connected my ASI6200MM camera directly to a observatory computer running SGPro v661. I didn’t connect any other equipment to SGP. the sequence would not start and there was a message “validating sequence and checking connections at the bottom of the screen”. Having seen Joel’s bug report, I tried connecting the Ultimate Powerbox, instead of powering the camera and connecting it directly to the computer and everything works now. Somehow the switch interface did not let the sequence move forward because it did not find the UPB connected to the computer.

Log file here: Dropbox - sg_logfile_20210616202638.log - Simplify your life

Thanks,

Luca

Yes, this is a Pegasus powerbox switch thing. Here’s a bit more info. I mentioned that I have two cameras. Whichever camera is connected first, when starting the sequence it will give a warning about the Pegasus switches not being connected, but then will start the sequence properly once exiting from the warning. With the second connected camera, there is no popup message and the “validating connection” message shows and SGP doesn’t do anything.

If I just connect one camera then I get the popup switch warning but the sequence continues.