ZWO 533 problems

Hello my name is Paolo and I write from Italy. Unfortunately I am having problems using my ZWO 533 MC with windows.
In Linux it works fine. I have tried other software, but it only works with ASI Studio.
I tried in NINA but when the camera has to download the photo an error is thrown. I am trying the trial version of SGP, and the camera is seen correctly, but when I download the photo it is completely black. I’ve been using it for a few days so I don’t know if it’s my problem. Sorry if I mentioned another program, but it was just to explain the problem. I apologize if there are errors, but I use the Google translator.
Greetings. Paolo.

It seems like maybe the camera gain might be set to 0. In any case, you are welcome to send us logs showing the issue and we can look. Unfortunately, the issue reporting system that is built into SGPro is not available in the trial version, but you can find and email logs to use at Please note here if you do that so we can be on the lookout.

To get us the correct logs, first open a new session of SGPro, connect the camera and take a text exposure that shows the issue you describe. Then, go to the Help menu and click View Log. Send us that log and we’ll take a look.

Thank you. As soon as I can I will try. The gain is set to 100.

Keep in mind that the camera gain, as viewed in the ASI settings dialog, may not be the actual gain that SGPro uses when integrating. SGPro can override this value… See the docs on the Camera’s Control Panel tab here: Cameras

I used the ZWO panel.

As I told you in the email, while activating the autostretch I don’t see anything on the monitor, and if I try to center the subject the plate solving doesn’t work.

I would have liked to use SGP Pro. But since there isn’t much help as an assistance, I can also uninstall it.

The problem is we use ASCOM to talk to the ZWO camera and that is pretty well established and works with multiple other ZWO cameras (the interface for all cameras is the same with ASCOM). I’d double check that your drivers are up to date, including the ASCOM driver for the camera. My guess would be something driver related since 2 applications are having issues talking to your camera.