776 Bug: Delay on sequence options

Hi folks:

I found a bug on 776.

Go to Tools-Options-Sequence options- Change delay first and delay in between to say 1 and 5. Save,m restart SGP.
New sequence from profile, both timers are at 0.

Thanks, Roger M

Thanks for the report. Unfortunately, we are unable to reproduce this issue and both fields are, for us, populating as expected for new sequences. This may indicate that there is a different issue with your new sequences (possibly caused by a profile?) that causes those fields to fail to populate correctly. So…

  • Can you verify in settings that the intended values are actually saved with the values you set?
  • If you have a default equipment profile, open the equipment profile manager and de-select that profile so that there is no default profile.
  • Then, instead of using New Sequence with Profile, just use “New Sequence”. Check if this also behaves the same way.

In either case, logs would be helpful. Please recreate the issue and then follow the steps below to send us logs.