Activation problem

Hi Ken and Jared,

I have subscribed successfully and successfully activated my development machine today. I have a remote connection to my observatory, so I copied the SGP 3.2 executable download from my development machine’s download folder and pasted it into the observatory machine’s download folder. I then ran it on the observatory machine to create my second instal of SGP 3.2. I then went to help > activate and pasted in the license key (same one from the SGP email as I used in the development machine).

The observatory machine reports it is not activated and when I try to activate it, it shows error 'machine id is already activated - 1106.

when I look in the sgp website license management area, it shows the two machines activated.

Only I can mess things up in this way…:slight_smile:

thanks for help,

hi paul.

its not just you thats having this issue, ive tried to install and activate on my eagle pro 3 and getting the same error as you.

I have it fixed now, in my SGP account page, I deactivated the machine with the problem and then in SGP on the machine which showed not activated, went to help > activate and pasted in the license code. It works fine now.