After 608 update SGP fails to launch

I just updated to when launching app it looks like it fails when looking fo the license.

Link to Logs

Useful Info



This is an unfortunate thing that can happen in SGPro 2 (and that we made considerable effort to rectify in v3). We never did figure out why this happened and we had to implement an entirely new settings system in v3. That said, you CAN get SGPro to run again, but you will lose a few setting (note that I do not mean you will lose sequences or profiles, just things like auto-stretch and the like). There are detailed steps here:

Unfortunately it didn’t work. I tried it twice after seeing it re-populated the directory and user config file.
Here is another fly in the ointment.
When I try to register the computer I’m getting a Base-64 error

I did remove app previously and install the 558 ver that worked

I’m not sure what you mean by “558 version”, but if it’s a version less than 2.7, you can no longer activate it because it is not aware of the new licensing system.

Because 608 is an what version should I try to update to

Problem solved, installed 603 which allowed license activation. Then updated to 608.
Thanks dud realize I was that far behind

Hmm… I’m unable to lookup your account because I’m not sure which is yours, but are you an SGPro 3 user or are you still on SGPro 2? The 603 build is for SGPro 3.2 and the 608 build is for SGPro 2.7. Are you inadvertently downgrading?

Hi Kevin.
Sorry to update my last reply.
After trying to go back into 608 it would not load.
I deleted it and reinstalled 603 which works fine
Will wait to see if there is a different fix for 608.

PS I did try the fix you gave me again after 608 failed

My bad Kevin,
Sorry about that. I was only seeing the version number and not the level.
Lack of sleep and old age is my excuse