SGP will not start after trial and paying for full program

I considered doing that but am concerned that doing so might screw it up more. If I do uninstall and reinstall will I need a new key number? I’ll wit till I hear from Ken or Jared.

Go to Help/Register this Machine and enter the same email and password you use to log on to mainsequencesoftware.com. See what that does.

How do I get to the help menu if I can’t open SGP? Or am I missing something?

I found the help menu from my Windows Apps page. The license management page shows that my computer is registered. It doesn’t show a way to re-enter e-mail and/or password.The e-mail that I received thanking me for my purchase etc says the license are “ONE TIME USE ONLY” . Their caps, not mine.

Oh I didn’t realize it wouldn’t open at all. Try the steps in this thread:
http://mainsequencesoftware.com/Content/SGPHelp/SequenceGeneratorPro.html?SGProWontStart.html

Yup, it won’t open at all. I’ll try that link. Thanks

I’m not as computer literate as some folks and I don’t fully understand how to do the things in that link. Besides its getting late and my brain ain’t functioning at 100%. I’ll try again tomorrow. I hope Ken or Jared will chime in also. Again thanks for your assistance.

Joe

Joel,

As I was about to doze off for the night I remembered having a similar problem early on with the trial version. It seemed that my virus protection program (McAfee) had a dreaded update and was somehow causing SGP to not open. At that time I deleted SGP, turned off the virus protection, reloaded SGP, turned virus protection on, and SGP functioned properly. I will try that again today. Will I need to re-enter my full version license number? I don’t think I did with the trial version.

I hope this will not be an ongoing problem.

I’ll let you know how it goes.

Thanks again for your help.

Joe

You could just try turning off McAfee and see if SGP will load. But I doubt that’s the problem. You won’t have to use the license number. If you can eventually start SGP you’ll just need to enter your username and password to register that computer as I described above.

Joel, I deleted SGP, turned off McAfee, reinstalled SGP, and still it will NOT open. I was in the process of doing this when I got your last message. I’m totally frustrated. Is there anyone I can speak with by phone to help resolve my issue??? Doing it on this forum only further frustrates me. Please help.

After I re-downloaded SGP all of the files are on my computer in the program files(x86)\sequence generater

PM sent. If you’ll allow I can use Teamviewer to remote into your computer so I can see what’s up.

I tried to help Joe out via remote Teamviewer session, but neither /recover nor /reset worked. I did notice Joe is using Windows 8…

At this point the experts will need to see if they can get it sorted out for Joe.

@joelshort Thank you very much for helping out here… appreciate it.

@smokeyjoe49

Can you describe what happens… even if it is nothing at all? Any error messages, windows that pop up or anything at all will helpful. We have not ever seen an issue where SGPro does not start and clearing settings did not help.

Hi Ken, Thanks for addressing my issue. When I double click the desktop icon, the “spinning ball” spins for a few seconds then disappears and nothing else happens.

Note that SGP trial and then full versions worked fine until the end of last week. When I tried to open it this week is when I could not open it.

Joe

@smokeyjoe49

OK… well here is the “nuclear option”… not sure what else to do. Sometimes settings files can become corrupted… like if SGPro crashes while saving them. This will cause you to lose SGPro settings, but not equipment or user profiles. If you are reading this via email and there are no images, make sure to visit this thread on the forum. Assumes Windows 10:

  1. Open File Explorer and click the “View” tab on the top. Make sure “Hidden Items” is checked.
  2. On the left pane of the explorer, click on the “C” drive listed under “This PC”
  3. On the right pane double click the “Users” folder
  4. Now double click on the folder with your account name
  5. Double click on the folder named “AppData”
  6. Double click the folder named “Local”
  7. Double click the folder named “Main_Sequence_Software”. There will be at least one folder here with a really long name (e.g. Sequence_Generator.exe_Url_2dff3415srfp5gwdrczbmy0six421zpf)
  8. Select all of these folders with the mouse or by hitting “Ctrl+A” on the keyboard.
  9. Right click any of the selected folders and select “Delete”

Here is a screenshot of my folder location and the stuff inside it (those are the ones that need deleting):

At this point you should be able to close the file explorer and SGPro should start with no problems. If this doesn’t work, you can restore those files using the Windows Recycle Bin.

Ken, Thanks again for your reply. I’ll try this latter today. I am using Windows 8.1 so I image some of the steps may be somewhat different. I’ll let you know how it goes

Ken,

It looks like that did the trick. Thank You very much.

I will need to re-enter some of my settings but I think I’m OK for now.

Would you have any idea as to why SGP worked fine last week but then did not. I’m asking so I know what to expect in the future. I assume that if I do encounter a similar situation that I can follow this procedure to repair the issue.

Please extend my thanks to Joel also.

Joe Kozic

I wish I did… it happens sometimes. If we could figure that part out we would be able to prevent it. We are going to move settings to a less fragile system in the near future anyhow. My best guess is that SGPro maybe crashed while it was writing out the settings file?

1 Like

I’d upgrade from Windows 8 to Windows 10. Windows 8 was horrible, their worst operating system.
Windows 10 works like a dream and the OS kernel is server grade in the professional version.
Never had a problem with SGP on my Windows 10 ultrabook which is my imaging platform.