Did all the ASI6200 problems get resolved

I’ve read all of the ASI6200 posts. Many people were having download issues. It was unclear to me whether the problems were resolved. Last night I connected my new ASI6200 for the first time. It would take one “Frame and Focus” image then freeze up.

Bob

Nothing has changed. Still waiting for a fix from SGP.

I’m really disappointed.

I have had a ASI6200 for a few nights. I have not dropped any frames. I’m using a short USB3.0 cable (80cm) from camera to pc (Eagle 3 mounted on the scope). So it has been very reliable for me with short cable. The only negative is the download time : about 15S (that was with no monitoring of star size). That may be normal considering the size of files or the mini PC I use. If that could improve, that would be great as I may decide to lengthen my frame durations to waste less time on downloads.

I’ve been using an ASI6200 and ASI2600 simultaneously for several months now. When I first got the cameras I would get a dropped light frame every now and again, and I still occasionally get a dropped frame when taking flats or other frames of short exposure duration.

To start troubleshooting the problem, I began by finding a reliable USB cable that worked 100% of the time with the camera connected directly to my NUC computer. Don’t rely on the ZWO supplied flat cable. I went through 3 cables before I found one that worked 100% of the time. (I’m grateful for Amazon’s next day prime shipping!). Once I found a cable that worked, I then tried it through my powered, high quality StarTech USB 3 hub. The ASI2600 worked perfectly with no dropped frames. The ASI6200 would still occasionally drop a light frame and a little more often when taking flats, but it was much better. So, now I run the ASI6200 cable directly to the NUC, and the ASI2600 through the hub and everything plays nice together, with a very rare dropped frame during taking flats.

There does appear to be some sort of issue with the ZWO drivers or SGP, or the combination of both, but many people are using these cameras without too much issue. There are many other factors than just the software: cables, hubs and the computer you are using could all be the problem also. It can be maddening to try and pin this down, and I wish I could offer more of a concrete solution, but this is what worked for me.

Joel, can you le me know if your download times are similar with the ASI6200. This could help understand if I need to look more into this.
Thanks

My downloads are generally about 8s. That’s with an Intel NUC with a i5 processor and 8GB RAM. I have a backup NUC that has an i3 processor and the downloads are closer to 12s.

Quite honestly, your Eagle 3 is why you get 15s downloads. Celeron processor is slow, and 4GB RAM.

Yes, makes sense. I have also an Eagle3S which is a i3 processor and 9 GB ram. I will see if i get some improvement.

Joel, Can you give me a hint on which cable you ultimately bought. There are so many choices.

This is what I bought: https://www.amazon.com/gp/product/B07CPP9J8B/ref=ppx_yo_dt_b_asin_title_o05_s00?ie=UTF8&psc=1
I’ve been using these cables for a few months now.

The issue is very frustrating. I typically image flawlessly for 3 to 4 hours, and then the trouble starts. Every other frame starts dropping. But if I then shut everything down and reboot, it will be good again for another 3 to 4 hours. Almost like something is going to sleep somewhere, but I can’t find the problem.

If I only image for 3 hours each night, I would never see the problem.

I know this is stupid, but have you set the “sleep” to never?

Yes, Robert, and I also adjusted the USB suspend settings as discussed in this thread:

I think if it was truly a “sleep” type issue it would just stop imaging. But instead it perfectly images every other one. I think it is USB related, because if I use a different or longer cable, the same problems occur but much sooner and more frequently.

I appreciate the thought, Robert! At this point I will take any help I can get!

This is slow because of your pc, i download files in 2-3 secs

I have reported the problem with the first frame now downloading several times without anyone caring.
Even if it’s not a SGP problem it would be easy for SGP devs to create an easy fix by just taking a dummy frame right after the camera is connected and aborting after a couple seconds.

My solution for SGP dropping frames has been to have few targets in the sequence, clear all sequence files and clear image browser cache, this seems to free up enough memory so SGP won’t hit the limit when it starts dropping frames.

It is odd we have these different issues. My sequence has 50 targets in it and I usually target 4 per night. No issues with the first frame or any other one.

Yes, we are all seeing different behaviors. I never have a problem with the first frame, and clearing caches, etc. doesn’t make a difference. It is a difficult to diagnose issue.

1 Like

Didn’t have any issues with our 6200 although we used it only for a few nights and then it was shipped to the new observatory

Eagle 3 is why you get 15s downloads. Celeron processor is slow, and 4GB RAM.

smh for the price of an Eagle, that sure seems underpowered

I configured my OTA mounted NUC i5 USB to have USB-C straight to the ASI6200, USB-3.1 to the ASi174mm, USB-2.0 to the EFW. USB 3.1 to the Focuser. I am not using the on camera USB hub. I have run Flats, Darks, 300s and 600s light frames. The log shows between 3.5 to 4 second download times. I hate to post for fear it will jinx my lack of download errors or dropped frames.