Mosaic centering will fail after meridian flip

My automated Meridain Flip works fine until it tries 10 times to center on the target , it fails almost every time. So I do a simple solve and sync (after the flip) and run the centering routine and it works fine. This is all tied to a Mosaic I have been working on.

I am using 2.4.3

Any ideas out there ??

Thanks !!


The fact that your sequence was built as a mosaic has no bearing on the issue. Once a sequence runs, it does not care how it was built.

Please take a look here and we’ll see what wee can find:

Sorry Ken,

I looked and looked and somehow the log got lost . I did read the instructions , over and over. I also read plenty of threads about this issue or ones very similar before posting the question. Wasn’t it fixed in a later version of SGP ??

I am using and my SGP is version 2.4.3 .

Thanks again.


What do you mean? Are you trying to read the logs? We just want you to provide them so we can look through them.

sorry…I mean I cannot find the logs to send to you. There was an issue in past versions using for centering , was this ever solved in newer versions ?? I am using 2.4.3

thanks again,


OK. When you find them send them over. I have no recollection of any past or current issue around using for centering.

From the post I sent you:

sg_logfile_20160207190142.txt (784.6 KB)Uploading…

Hope I uploaded the files correctly. Go to 11:37:51 to show Centering problem . This did not involve the meridian flip but you said it doesn’t make a difference anyway. I tried over and over THEN tried manually centering then went back to centering routine to confirm. The centering routine moved my target AWAY from the centering I had done manually.

Could it be a lousy reference image to begin with ???



@Dennis1951 We can’t really help with this log… it seems to be a partial log?

OK…but the entire log is too big. I get an error message from SGP .


This is often the case and the reason why we encourage folks to sign up for free cloud storage like Dropbox.

ok…I have dropbox so if I put the log in there …how do you get to it ?? Newbie question #10.

I just added the 3 logs to my dropbox …how do I get them to you ?

ummm I think I figured it out …hopefully.

Thanks again.

Thanks @Dennis1951 The first thing of note is that you are using what is likely an extremely unstable beta ( You are essentially 25 releases / builds behind our supported version. I can’t even count the number of fixes for issues that have been released. If you can reproduce the issues with a more current version of SGPro we will take a look.

I also, suggest you have a read through the “Using EQMOD with SGPro Tutorial”… it might just correct any odd issues you are seeing.

Hi Ken,

Ok. I did as you suggested. Latest version of SGP and updated ASCOM and PHD also. The first two nights possibly three nights out were GREAT…no problems centering. The last log listed shows the problems creeping back. At one point, after the flip, I let her try 14 times , and as the log shows it suddenly did a big correction (200 pixels) which resulted in a perfect centering. Am I doing something wrong ?? When it works , it works beautifully. Nothing was changed gear wise , its even the same target each night.

Thanks again,


@Dennis1951 Nothing is obviously wrong in the logs. In cases like this it can sometimes be the mount’s own modeling software skewing your slews in one direction or another. Did you follow the EQMOD tutorial to the letter?

Hi Ken,

Thanks for the quick reply. I was using an older version of eqmod. Is eqmod version 1.28s ok to use , I don’t see 1.28m for download. Also, I noticed I had “physical” chosen instead of “pointing”. Is that still a requirement ??

Many Thanks,



This seems pretty odd to me. Last night, I had everything set up according to eqmod instructions in the SGP manual and still could NOT run the centering routine properly. As soon as I changed the epoch in the eqmod driver to JNOW …everything worked perfectly. Was sgp doing the wrong math and somehow confused when the J2000 epoch is set in the eqmod driver ?? I also noticed that the RA and DEC readings now match between the eqmod driver window and the SGP module. They had never matched in the past. Should I still keep it set to Pointing(ASCOM) ?? I did have trouble after the Meridian Flip and I gave up because of clouds.



1.28k is not OK to use. What are you using now?

I am using 1.28s . Will that work ??