Sgp wont start up

Hi, I installed the latest version of sgp 2.6 (.1.398).
When i tried to start up sgp but it wont start up. At first it seems to start up, but after a couple seconds it just stops!

Please post some logs and we can look into it:

Thank you,

Hey Jared , My SGP wont start , I looked for the 2 files to delete in users appdata and they are not there. SGP was working great and now nothing. Please help I do not know what else to do …Thanks

You may want to checkout this post:

Also we recently changed our licensing servers and because of this have created a 2.7 release which uses the new servers. 2.6 should continue to work on any existing installations but if you find yourself needing to reinstall you’ll need to use 2.7 and use the new license code that was emailed to you a few months back…or you can get it by logging into your account on our new system.


Hey Jared ,

I fixed it , not sure how I did it but it is working . I downloaded an upgrade and it worked , but I did that last night and it did not so who knows. I am going out to buy a lotto , maybe lightening will strike again. Thanks for getting back