SGP & Losmandy G11 Maridian Flip Fail

Hello, I have a Losmandy G11 using Gemini 2 goto, I have been using this mount via Ascom for several years.
I started using SGP the middle of last year and after a few weeks learning curve, I was pleased with my setup and managed to get SGP’s systems all working with my mount. This also included the auto meridian flip in SGP.
Recently I have not been able to successfully achieve a automated meridian flip, when connected to SGP through the Ascom driver.

SGP counts down to the flip time, starts and then confirms the plate solve, stops the guider, then initiates the flip, but the mount remains on the east side and SGP eventually times out and gives an error message.

The my settings are the same as before, when the meridian flip worked. I have tried changing the setup, (times, goto degrees and mount limits but nothing appears to correct my problem). I have also re-entered all the setting that worked before and still no flip.

Please could someone who is using a Losmandy G11 with Gemini 2 and Ascom driver advise me on how I can resolve my problem.

My setting that worked last time are, 16mins past, Ascom goto limit 3deg, W limit 97deg (ie 94deg-16min)

Please submit a support ticket via the help menu with logs attached so we can look into the issue. More info here:

Thank you,