Using team viewer - control panel vanishes

hi all,

I use teamviewer to control a remote computer in my observatory (old wooden shed…)

when I click anything on the SGP control panel from my remote computer which links via teamviewer, the control panel closes immediately. Just like a click event ‘close window’.

I tried going out to the shed and control panel works fine from there. All other aspects of SGP seem to work fine as far as I know, but I can’t plate solve from control panel…

thanks for any help


I also use Teamviewer. However I cannot duplicate this behavior. I’m running TeamViewer on a Mac and remoting into my obs machine and clicking around on the control panel is working just fine.

I’ll test it this evening as well with my workstation PC at home as well. I’m guessing you’ve updated TeamViewer and rebooted both machines?


it seems to be an intermittent error (v difficult i know) i tried it again last night with exactly the same setup on same computers and it worked fine. So I have had it problematic 3 times and fine once…

i’ll post again with more info if i can.

thanks for looking,

I did attempt this last night from a couple of different PCs and was unable to duplicate it on my end. I tried multiple times and in multiple directions and was unable to duplicate the behavior.

I’m almost wondering if a key is getting stuck on your keyboard? On my laptop the control key occasionally sticks and leads to some odd behavior.